Anasayfa / Microsoft Office Eğitimleri / Microsoft Excel Nedir?

Microsoft Excel Nedir?

Microsoft Excel; bir hesap tablosu yani bir spreadsheet programıdır. Excel, her türlü datayı özellikle sayısal dataları tablolar ya da listeler şeklinde tutma ve bu datalarla ilgili ihtiyaç duyulan tüm hesaplamalar ve analizleri kolaylıkla yapma imkanı sunan bir uygulama programıdır. Excel tanımı genel olarak bu şekildedir. Excel nerelerde kullanılır? Excel özellikle liste yapmakta, karmaşık analizlerde, formül kullanarak karışık hesaplamalarda ve envanter tutmakla ilgili tüm işlemlerde kullanılır. Excel ile datalara dair grafikler çizebilir, hızlı ve kolay bir biçimde raporlar, özetler hazırlayabilir, tüm istenen datalara ulaşabilir, dataları sıralayabilir ve sorgulayabilirsiniz. Excel’de bulunan datalar açılan dosyalarda saklanır ve dosya uzantısı ‘xls’tir. Microsoft Excel kullanım alanları; bordrolar, puantaj, vergi hesaplamaları, bütçeler, dövizli işlemler, ürün listeleri, malzeme listeleri, kodlamaları ve bu bilgiler üzerinde yapılan çeşitli işlemler. Gider/gelir, kasa hesapları, stok, envanter gibi alanlarda kullanılabilir. Microsoft Excel eğitimi ve Microsoft Excel ileri eğitimi almak için doğru adres Bilişim Eğitim Merkezi’dir.

 

Microsoft Excel Nedir Nasıl Kullanılır?

excel nedir

Excel ilk başta oldukça karmaşık bir program gibi algılanabilir. Fakat Excel’i öğrendikçe aslında çok basit bir sistem üzerine kurulu olduğunu anlayacaksınız. Hızlı araç çubuğunu en üst şeritten oka tıklayarak kendinize göre özelleştirebilir ve ihtiyaçlarınıza uygun bir hale getirmek için düzenleyerek kolayca çalışabilirsiniz.

Microsoft Excel’i başlatmak için Başlat menüsünden ‘Programlar’ komutuna gelin ve sağ kısımda açılan alt menüden Microsoft Excel’i tıklayın. Microsoft Excel’den çıkmak için ‘Dosya’ menüsündeki ‘Çıkış’ komutuna tıklayın.

Excel tüm yapacağınız işleri, listeleri ve hesaplamaları düzenli bir biçimde otomasyona bağlar. Microsoft Excel’i ne kadar çok araştırma yaparak ve deneyerek öğrenmeye çalışırsanız o denli iyi kavrarsınız. Çünkü Microsoft Excel sayısız işlemi yapmanızı ve verileri otomatik girdiler olarak tutmanızı sağlar. Bunun için çeşitli formülleri bilmeniz gereklidir.

Excel programında yaptığınız tüm projeler, çalışma kitapları ile ifade edilir. Her çalışma kitabı, içerisinden birçok formül ve fonksiyon barındırır. Bir çalışma kitabı hazırlarken Excel bünyesinde yer alan hazır şablonlardan birini seçebilir ve çalışmalarınızı bu şablon üzerinden sürdürebilirsiniz. Daha önceden üzerinde çalıştığınız bir dosyayı tekrar açmak ve üzerinde çalışmak için ‘Dosya’ menüsüne gelerek dosya görünümünden çalışma kitabını seçip aç butonuna tıklayın.

Microsoft Excel Formülleri

excel formülleri

Excel formüllerinden en sık kullanılanları sizinle paylaşmak isteriz.  Excel’de aritmetik formüller oldukça büyük kolaylık sağlar. Düşeyara formülü de bunlardan birisidir. Örneğin bir çalışma kitabında olan iki ayrı sütun olsun. 1. Sütun ve A satırında bulunan verilerle 2. Sütunda bulunan verileri senkronize etmek istiyorsunuz. Farklı çalışma kitaplarından ayrı sütunlar ile Düşeyara() ya da İngilizce sürümlerinde Vlookup() formülüyle aktarımı yapmanız mümkündür.

 

=TOPLA(B2:B10) formülü B2′den B10′a kadar olan hücrelerin değerlerini toplar.

=100+350+451 3 adet sabit sayıyı toplar.

=A5+650 A5 hücresindeki sayı ile sabit bir sayıyı yani örnekteki gibi mesela 650’yi toplar.

=A5+B3+F4  Üç adet hücrenin içeriğini toplar.

=35*670000 İki sabit rakamı çarpar.

=A2*670000 A2 hücresi ile bir sabit rakamı çarpar.

=A2*B3 A2 Hücresi ile B3 hücresini çarpar.

=155-85 İki sabit rakamın farkını alır.

=155-A9 Bir sabit rakam ile A9 hücresinin farkını alır.

=A2-C2 2 hücrenin farkını alır.

=32500000/325000 Bir sabit rakamı bir başka sabit rakama böler.

=A5/325000 A5 hücresinin içeriğini bir sabit rakama böler.

=A1/C4 A1 hücresini C4 hücresine böler.

=ORTALAMA(B2:B10) B2′den B10′a kadar olan hücrelerin ortalamasını alır.

=A1*0,18 A1 hücresinin % 18′ini alır.

=A1*1,18 A1 Hücresinin % 118′ini (%18 fazlasını) bulur.

=MAK(C2:C10) C2′den C10′a kadar hücrelerden en büyük olanının değerini yazar.

=MİN(C2:C10) C2′den C10′a kadar hücrelerden en küçük olanının değerini yazar.

=EĞERSAY(B2:B10;”LİSE”) B2′den B10′a kadar olan hürelerden kaçında LİSE yazdığını bulur.

=BOŞLUKSAY(B2:B10) B2′den B10′a kadar olan hürelerden kaçının boş olduğunu bulur.

=BAĞ_DEĞ_DOLU_SAY(B2:B10) B2′den B10′a kadar olan hücrelerden kaçının dolu olduğunu bulur.

=BİRLEŞTİR(D9;F9) D9 hücresindeki metin ile F9 hücresindeki metni birleştirir.

=UZUNLUK(D8) D8 hücresindeki metnin kaç karakterden oluştuğunu bulur.

=EĞER(A3>2;”İYİ”;”KÖTÜ”) A3 hücresindeki sayı 2 den büyükse İYİ değilse KÖTÜ yazar.

=EĞER(A3>=2;”İYİ”;”KÖTÜ”) A3 hücresindeki sayı 2 rakamı dahil ve 2 den büyükse İYİ değilse KÖTÜ yazar.

=EĞER(B2>0;”KÂR”;”ZARAR”) B2 hücresinin değeri 0′dan büyükse KÂR değilse ZARAR yazar.

=EĞER(B2>2;”GEÇTİ”;”KALDI”) B2 hücresinin değeri 2′den büyükse GEÇTİ değilse KALDI yazar.

=ROMEN(A1) A1 hücresindeki rakamı roma rakamına çevirir.

=BÜYÜKHARF(A1) A1 hücresindeki metni büyük harflerle yazar.

=KÜÇÜKHARF(A1) A1 hücresindeki metni küçük harflerle yazar.

=KAÇINCI(“MEHMET”;D15:D19) D15 ile D19 hücresi arasında “MEHMET” in kaçıncı hücrede yer aldığını yazar.

=EBOŞSA(A2) A2 hücresi boşsa DOĞRU, doluysa YANLIŞ yazar.

=SATIRSAY(D5:D13) D5′ten D13′e kadar kaç satır bulunduğunu yazar.

=SÜTUNSAY(D12:H12) D12′den H12′ye kadar kaç sütun bulunduğunu yazar.

=ŞİMDİ() Şu andaki tarihi ve saati gösterir.

=BUGÜN() Bugünün tarihini verir.

=LİRA(A1) A1 hücresindeki rakamı Türk parasına çevirir.

Hakkında bilisimegitim

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir